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CSC931 – Autumn 2010  
Word Processing with Microsoft Word 

LEARNING OUTCOMES 
By the end of this practical students should be able to: 
• Identify various parts of the Word interface and understand their uses 
• Insert and position diagrams and graphical objects within a document 
• Change the size, font and style of text 
• Set the justification of paragraphs 
• Use Help 
• Create bulleted and numbered lists 
• Create tables 
• Use tables to control the layout of pictures 
• Attach borders to text 
• Spell check and word count a document 
• Understand some of the more esoteric aspects of Word 

SKILLS 
By the end of this practical students should have acquired the following skills: 
• Creating and formatting documents with an industry standard Word Processor 
• Creating documents suitable for the submission of assessed work 
• Using Word’s built in Help to find assistance 

SUPPORTING DOCUMENTATION 
There are many books on Word available from the library and bookshop. These all cover the same 
material and it is really a matter of personal preference as to which book is best for you. We are 
recommending a couple of books (see the course website), but feel free to choose another if you 
prefer it. Use Word’s own help. Look online for help (a useful search term would be “Word 2007 
online help”). Information Technology Skills (PDM9L6) worksheets on text and graphics might be 
useful if you want lots more detail, as would the WebCT course on Library and ITSkills. Finally, if 
all else fails, try talking to the demonstrators, or the person sitting next to you.   
 
Remember:  to run the registration program! (It’s in the CSC931 folder on Groups 
on Wide.) Attendance at practicals is prescribed, so if you don’t want to have your 
grade capped at 3C it’s in your best interests to attend. 
You don’t have to work through the whole sheet in the practical, but you should at 
least aim to get to the checkpoint. 

Saving:  Save any documents you create in the Office 2007 file format.  This is the 
software in use across the University. We do not recommend that you work in 
earlier versions of the Office Suite (e.g. at home) since the interface is quite 
different.  If you plan to work in an previous version of  the Office Suite, then you 
need to save your work in a special format.  Please ask if you are unsure. 

In your own time:  The best way to become expert in using Word is to do lots of 
practice. See the end for some ideas. 

 
You may already be familiar with Word. That’s a bonus– this practical will be straightforward. 
You may also learn something new if you work right to the end. 
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WHAT IS A WORD PROCESSOR ANYWAY? 
The ability to produce professional-looking documents in a relatively short time is expected in the 
modern workplace. Microsoft Word appears to be the de facto standard Word Processor. A word 
processor is really just a glorified typewriter with some pretty fancy features.  MS Word has so 
many features, it’s safe to say that you probably won’t ever use half of them. MS Word for 
Windows is what is known as a WYSIWYG word processor. That acronym stands for What You 
See Is What You Get.  So in theory, what you see on screen will be what is printed out.  Naturally, 
as with all things computer-like, this doesn’t always work out, but it’s fair to say that what you 
have in Word is a WYSIPMWYT (What You See Is Pretty Much What You Get) application.  
 
Word processors such as Word can handle a large number of different tasks, from report writing, 
through small publications, theses, (which is, in fact, a nightmare on Word, but possible 
nonetheless) and back to things like CVs, to do lists, party invitations, and posters. You can even 
use Word to prepare web pages (but we won’t be doing it that way).  

STARTING WORD AND BASIC USAGE 
⇒ Double click on the Microsoft Word icon on the desktop 
When Word starts up, you will see an empty ‘document’ like this:  
 
 

 
 

Screen Layout 
Office 2007 has re-arranged much of the common tools and functions.  Previously, office functions 
could be accessed through menus and toolbars.  Now, office functions are arranged into tabs and 
panels.  Each tab contains a number of panels.  Each panel may contain a number of buttons.   If 
you want to find out what a button does, position the mouse pointer over the button and a little 
description will appear underneath. This is called a tooltip. 

The bit at the bottom is Word’s status bar, which, when you don’t have the mouse over something 
worth knowing about, displays some information about the document you’re looking at, such as 
page number, number of pages in document, and so on. In the middle of the screen is the actual 
document area where the text you type will appear, at the position of the cursor. 

You can work with more than one document at a time. These come up in separate windows. The 
View tab helps you organise these windows. 

Document Window 

Tabs Panels 

Office 
Icon 

Ribbon 
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FORMATTING TEXT 
We’ll assume you know the basics of how to get text into Word, and cutting and pasting text in 
your document. If this is completely new to you, have a look at the Library and IT Skills WebCT 
course, or ask for help. 

The material for this exercise may be found in groups on Wide\CSC931\Word Worksheet 
folder. 

 
⇒ Navigate to groups on Wide\CSC931. 
There are so many other folders in groups on Wide it can be hard to spot the CSC931 folder. 
Here’s a handy hint: on the keyboard, type CSC931. The CSC931 folder should now be 
highlighted. Double click on it.  You’ve now made it to the CSC931 Group Folder.  

Copy the Word Worksheet folder to your TandG folder (in your own home folder) by dragging it 
to your TandG folder.  You must do this because you can’t write any changes to the V drive.   

⇒ Open (your) TandG\Word Worksheet folder 
You’ll see the Word file Ancient and some picture files. NOTE: The file may 
be called ancient.docx or ancient, depending on which machine you’re using 
or which lab you’re in. The .docx on the end tells Windows it’s an MS Word 
2007 file.  Sometimes Windows tries to be clever and hide these extensions 
so as not to confuse you.  In my opinion, it’s not very helpful.  
 

Anyway, you can tell the thing is a Word file, because of the icon. It also means when you double 
click on it Word will open it.   

⇒ Double click on Ancient. 
Recognise it?  It’s Coleridge’s Rime of the Ancient Mariner, or at least a bit of it.  It’ll do for us to 
practise formatting and so on. Okay, so it’s all a bit boring, when you see it like that: boring font, 
title boring, and so on.  You can make it better!  
 

Changing Size, Font and Style of Text 
Apply some formatting to the text. Ensure that you have the Home tab selected. Locate the Font 
panel, it should look this: 
 

 
 
The current font used is displayed in the Font Box. The current size of the text (in points) is 
displayed in the Size Box. Change the font and size of some of the document text to improve its 
look.  
 

 

In these worksheets  groups on Wide\CSC931\TandG\Word Worksheet is the short hand 
for writing “the Word Worksheet folder, inside the CSC931 folder, inside the groups on 
Wide folder (also known as the V: drive). 

What is a point? A point is a measurement that is equal to 1/72 of an inch.  It’s a printer 
thing. Between 10 and 12 point type is a good legible size for normal document text, but it 
depends which font you’re using … 
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Character styles allow emphasis to be added to text. For example, 
 

 will make the text bold.  will make the text italic.  will underline the text. 
 
Try a few of these out on the document. Click on one of the above buttons. Of course, it is possible 
to apply more than one style to a piece of text. 
 
The size, font and style of text can be set before or after typing the text. E.g. click the Bold button, 
type your text, click the button again, continue typing (not in bold now).  Even better, learn the 
keyboard shortcut! For text already typed, it must be selected before the formatting options can be 
applied to it.  
 
 

Paragraphs 

Ensure you have the Home tab selected.  Locate the Paragraph panel.  On this panel, 
there are a group of four buttons used to align your text. Selecting a portion of text and 
then clicking these buttons have the following effect: 
 

Aligns text to the left margin, or left aligns (left justifies) the text - this is the normal 
setting. 
 
 
Aligns text centrally - useful for titles. 
 
 
Aligns text to the right margin, or right aligns (right justifies)  the text  - useful for the 
sending address in letters. 

 
Aligns text to both the left and right margins, as in a book or newspaper.  This is 
called justification.  No, I don’t for the life of me know why.  Ask a newspaper editor.  
Then tell me. 

 

 
 
Word has much fancier ways of making text appear.  Ask the Help system about WordArt (you’ll 
find it in the Text panel of the Insert Tab. 

HELP 
Help is important. We may not always be around when you need us, and as like as not, 
if you have a problem in Word, the answer will be in the help system, somewhere. 
Click the Help icon or press F1 on the keyboard.  This will allow you to search the 
Office database for help topics.  Alternatively, many of the panel buttons also have 

help topics associated with them.  For example, if you hover over the Format Painter button, the 
tool tip text will tell you that more information can be found by pressing F1.  Using this option 
will provide more information about what the button does. 
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INSERTING GRAPHICS 
Improve the visual appeal of your document by adding graphics.  There are a whole bunch of 
pictures related to the Ancient Mariner theme in the folder you copied earlier.  
 
⇒ In the Ancient Mariner document, position the cursor where youʼd like the 

picture to appear… 
⇒ Now select the Insert tab and locate the Illustrations panel. Select the picture 

button. 
 
You’ll get a dialog box to find the file you want to insert.  Navigate to My 
Documents\CSC931\Word Worksheet. Choose one of the pictures to insert.  

 
⇒ Add some more images. Make sure they fit into the text properly. Try adding 

picture effects (accessible from Picture Tools: Format: Picture Styles). 
 
Don’t forget to save your work. We’ll come back to this document so keep it open. 
 

PRESENTING TABLES OF INFORMATION 
Word is great for tables of information, for example, like your University timetable, with days of 
the week horizontally across the top and hours of the day vertically down the edge. 
 
⇒ Create a new document (File:New). 
⇒ To create a table, select the Insert tab and click 

on the Table button within the Tables panel. 
⇒ In the drop down menu that appears, select 

Insert Table. 
 

Fill in the boxes for the number of rows and columns.  
Make this one 6 columns and 10 rows. Click OK - Word 
does the rest. 
 
 
 

 
⇒ Make up a personal timetable.   
Label the left hand column with times (0900 – 1700). Label the top row (Monday – Friday). To 

move to the next box on the row, use the Tab ( ) key.  The arrow keys can be used across 
columns and up and down columns too. Use different fonts for different subjects - or you might 
like different fonts to denote tutorials, lectures and practicals.  
 

Often the hardest bit is making the picture appear exactly where you want it, making text 
flow round about it and so on …  Check out the Help system for information on adding 
images to text, position and wrapping. 
  

You can also use the   speed button on the Tables panel of the Insert tab to create 
tables.  Just drag the mouse till you get the number of rows and columns you want.  It’s 
good for little tables. 
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Tables in Office come with two funny little boxes (tools).  In the top left hand corner you’ll see 
one with arrows going up, down, left and right.  If you click in this you can move the table about. 
In the bottom right hand corner you’ll see another. If you click in this you can resize the table. 
Another way to resize is by dragging the lines about. Hover over a line in the table; the cursor 
changes shape to two lines with arrows coming out of the middle.  If you click and drag you can 
make the table narrower or wider, or rows deeper or more shallow. 

Borders and Shading 
Attention can be drawn to individual pieces of text by placing a border around or by filling with 
colour. The table has probably been created with borders already, but you might want something 
different.  Note that when you insert a table, a few new tabs appear, specific to tables: Design and 
Layout.  The Design tab allows you to customise the borders of the table.  Select the text in a cell 

then click the arrow next to the border button within the Table Styles panel.   This 
brings up a little menu for borders, allowing you to choose the type of border you need (all around, 
top, bottom, left right, all around and inside, inside only, across only, up and down only or none).   
What else will this menu let you set? 
 
For filling the cell with colour, select the Shading above the Borders button:   
 
⇒ Make your timetable beautiful. Use colour. Make it pretty. Make it readable. 

Save as you go. 
 
Of course, the benefit of doing the timetable this way is that you can easily change it should your 
lecture schedule change in any way. 
 

 

TABLES AND PICTURES 
⇒ Flip back to ancient.docx. (Remember the View menu) 
 
Insert sailor.jpg to your document from the Word Worksheet folder. (Insert tab: 
Illustrations panel:Picture button).  Add enterprize.jpg in the same way. 
 
Resizing pictures is very like resizing windows.  First click once on the picture, to get the eight 
small perimeter markers showing, then left-click on one of the markers and, holding down the 
mouse button, drag the marker in or out.  When you release the mouse button, the picture will 
resize accordingly. 

 
⇒ Resize both pictures so that both are on the same page, and are about 4cm 

long. 
 
We want them to line up side by side. There are a couple of ways of doing this, but here’s what I 
think is the most reliable one. The trick is to use a table to contain them, and ‘pin them down’.   
 
⇒ Create a 2x2 table. 
⇒ Select the Sailor picture, and drag it into the top left cell of the table. 

Tables are a good way of making information line up. You can also use tabs – these live in 
the ruler. Ask Word Help about how to use them. Never, ever, use spaces to make things 
line up. 

Why is it usually better to select one of the four corner markers, and not one of the four side 
markers?  Experiment!  What happens? 
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⇒ Put the other picture in the top right table cell in the same way. 
 
Finally, use the bottom two table cells as labels to the pictures. For example: 
 

  

OLD SAILORS NEW SHIPS 
 
This is good, but not great.  It would be better if the content was 
centred for each cell.  To do this, first select the Layout tab (which 
is specific to Table Tools).  Locate the Alignment panel, and look 
for the small grid of alignment icons.   
 
For each of the four cells, select the content and click the ‘Align 
Center’ button’.   Much better!  You should also try dragging the outer lines of the table about, to 
see what happens to the picture within.  
 

The 3 Cs: Contrast, Colour and Cropping 
More on pictures. 
 
⇒ Select a picture (sailor or ship). 
⇒ Note that a new Format tab has been added under Picture Tools 
This tab contains a number of controls for modifying images. What do these controls do? 

   
The Contrast button on the Adjust panel allows you to increase and decrease the 
contrast of the image. You might also need Brightness. 

 
The Recolor button in the same panel provides many tools, including: 
 
 Automatic: as it was when it arrived. 
 Grayscale: gently monochrome, with shading intact (note US spelling). There 

are other variants which are tinted too. 
  Sepia: looks like an old photo. 
 Washout:  a faded out version of the picture – might be nice for a 

background? 
 
You can use the cropping tool (on the Size panel) to trim the pictures so that they are 
the same size and shape. Use the cropping tool to frame the pictures a little better and 
then reformat them to make all the pictures the same height. 
 

Before we go any further, I should probably mention that the Reset Picture 
button (in the Adjust panel) will undo all the changes you’ve made, if you find 
everything goes horribly, horribly wrong! 

 
Oh, and you might want to make the borders of the table invisible too. Speaking of invisible 
things, you can also set a colour in a picture to be transparent, with one of the toolbar buttons. Try 
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it with the picture of the ship. This is useful when you want to make the background invisible (and 
is usually more commonly used in WWW graphics). 
 
There are a bunch of other tools on the Picture Styles panel which will help you make really 
professional looking documents. Play around with them to see what they do. The Help for the 
picture toolbar is pretty good.  

 
⇒ Make your Ancient Mariner look pretty 
Add more pictures to you Ancient Mariner document. Try out the ones in the Word Worksheet 
folder, or ClipArt or some of the pictures Word has available. Save your work. 
 

 

PRESENTING LISTS OF INFORMATION 
When writing formal documents such as dissertations and technical essays (and even this 
document) it is often convenient to present information in a numbered or bulleted (•) list.  
 
⇒ Flip back to your timetable document. 
⇒ At the top (before the timetable), type something suitable for turning into a list 

– like a list of your subjects 
 
To convert a series of paragraphs into a list, follow the steps below: (itself an example of such a 
list) 
 

• Select the Home tab and locate the Paragraph panel. 
• Select all the paragraphs you wish to convert to a list 

• Click on the numbered list button , or the bulleted list button . 
 

 
 

SPELL CHECKING 
Before doing a spell check, move the insertion pointer to the start of the section you wish to check 
(this will usually be the start of the document).  
 
⇒ Have you still got ancient.docx open? 
 

You may want to do (slightly!) more sophisticated things with pictures. You can use Paint, 
which you’ll find under Start:Programs:Accessories:Paint, or for photos, GIMP under 
Start:Programs:GIMP:GIMP 2. Try these out in your own time. 

Pictures from the WWW 
You may come across nice pictures on the WWW that you’d like to use in a document. 
Right-clicking on an image will allow you to save it, and then you can just insert it into your 
document like any other image.  Make sure that any pictures you use in this way are free 
from copyright restrictions. 
 
If you have lots of time today you might search on the Internet for some suitable pictures for 
Ancient. Use Google images.  

The style of bullet and number schemes used can be clicking the down arrow to the right of 
the icons. Want stars instead of circles? Want roman numerals instead of arabic ones? 
Want a), b), c) ??  Try it out! 
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There are some deliberate errors in the document. You are going to use Spell Check to correct 
them. To start the spell check, select the Review tab and click the Spelling and Grammar button 
in the Proofing panel.  The spelling window will then appear. 
 
The stuff in the top box indicates where 
Word has found a spelling mistake.  
Sometimes the word is spelt correctly, 
but the spell checker does not know it - 
like your name for instance.  If this is 
the case, then click the Ignore Once or 
Ignore All button.  (The “all” option 
means that the next time the same word 
is encountered, it will be treated the 
same way). 
 
If the word is actually mis-spelt, a list of 
alternatives is presented.  Choose the 
correct one of these and click the 
Change or Change All button. For the Ancient Mariner, some of the words are unusual. Exercise 
your judgement about which ones to change and which to leave as they are. 
 
When Word is done, it’ll let you know. 
 
Word is probably already set up to check your spelling as you go. Can you see little wiggly lines 
under the badly spelt pieces of text?  That’s Word trying to tell you they’re badly spelt.  Now 
sometimes it gets it wrong, but the wiggly lines won’t be printed when you print your document.  
While we’re on the subject, the colours of the wiggly lines matter: if it’s a red wiggle, Word thinks 
there’s a spelling mistake.  If it’s a green wiggly line, Word thinks there’s some kind of 
grammatical error. 
 
⇒ Right click in an underlined word.  
A menu pops up with the suggested correction. Handy! 

 

HEADERS AND FOOTERS 
What are they then?  At the top of these worksheet pages is some text which helps identify the 
document.  It appears on every page.  That’s a header.  At the bottom of each page there’s some 
information about the author and the current page.  That’s a footer.  These are useful if you’re 
preparing a document that has several pages.  For example, this could be useful for adding your 
registration number to every page of an essay.  
 
⇒ Open the Ancient Mariner document. Select the View tab and click on Print 

Layout within the Document Views panel.  
 
Now you need to put something into the header and the footer. 
 

As an aside, you may notice in the bottom of the screen (in the status bar for Word) a wee 

book type icon: .  Double-clicking on that will start the spell checker too, but more 
than that, if it appears like the one here, Word is telling you there’s spelling or grammar 
errors in the document, so watch it.  If there’s a tick in it, Word is happy with your spelling 
and Grammar.  Personally I think the grammar aspect is a little suspicious, but sometimes 
the suggestions Word comes up with are useful. 
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⇒ Select the Insert tab and locate the Header & Footer panel.  Click on the Header 
button. 

⇒ This brings up a drop down menu which contains a number of different header 
formats.  For simplicity, select a Blank header.  Note that a new Design tab has 
appeared. 

⇒ Type some text into the Header box.  How about “Coleridge: Rime of the Ancient 
Mariner”.  

⇒ Usually headers are in a smaller font than the rest of the document. Select the 
text and make it 9 point size.  

 
Word can automatically insert the page number for you.  What’s more, when Word does it the 
page number is automatically updated when you add more text.   

 
⇒ Click on the Page Number button on the Header and Footer panel within the new 

Design tab. 
⇒ The drop down menu that appears contains a variety of choices of where to 

insert the page number.  Highlight the Top of Page option. 
⇒ A number of styles are presented, as well as a number of alignments for the 

page number.  Find and choose the Accent Bar 2 style.  (You may need to scroll 
down to find this). 

 

 
 

Voila!  A page number magically appears.  There are some other useful things on the toolbar too.  
Figure out what these are for. 
 
Click Close Header and Footer in the Design tab and you should get the page view again.  The 
header appears in grey, so you know where it is, but it doesn’t interfere with the rest of the text.  
To edit the header just double click on it.  Creating and modifying the footer is very similar; it’s 
just at the bottom of the page instead of at the top! 

 
⇒ Now add a suitable footer to ancient.docx. 
 
Checkpoint 
 
 

 

Checkpoint: Show a demonstrator your beautiful ancient mariner 
and your timetable. Ancient Mariner should have different fonts, 
bold text etc. It should have excitingly formatted pictures (in tables 
too). It should have a header and a footer. It should have no 
spelling mistakes. Your timetable should be clear and easily read, 
with different colours and fonts to distinguish different classes, 
and with a list of subjects at the top.  
Make sure you are marked as having reached the checkpoint. 

Checkpoint 
 
There’s always more stuff after the checkpoint … Finish it now or in your own time. It’s your 
choice, but it’s useful stuff. 
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STYLES 
Predefined Styles 
In preparing a document, you will often find that you want to format different pieces of text in an 
identical way: the tip boxes in this document are a good example of this, or the different headers 
for each section.  Also, different documents, such as these practical sheets, often have a common 
style.  Rather than forcing you to set all the formatting options (i.e. font, size, bold, italic, etc.) 
each time you want to use a particular style, Word lets you save any format for future use.  You 
can do this using Styles (generally for small pieces of text), and Themes and Templates (for a 
collection of Styles to be applied to a whole document). 
 
Using Styles 
In this next example we are going to create a new version of the Ancient Mariner based on the 
normal template, and apply some standard styles. 
 

⇒ Rename your copy of the Ancient Mariner, e.g. to ancient_v1.docx. 
⇒ Get a fresh copy of ancient.docx from the Groups on 

Wide\CSC931\TandG\WordWorksheet folder. 
 
You can always view what style you are using by looking at the formatting panels found within the 
Home tab: 
 

 
  
Here we can see that the style we are using is called Normal and the font is Times New Roman 
11pt  (not bold, italic, or underlined). 
 
All predefined formats are available from the Styles panel Home tab.  To apply one of these 
styles, select the text you want to format, and then choose a style from the Styles panel.  

⇒ Apply the Title style to the title, the subtitle style to the author name, and 
the Normal style to all the rest of the text. 

⇒ Now explore different Style Sets. These are accessed through the Change 
Styles button on the Styles panel.  

 
Using styles is handy. You can also define your own styles. Any new style you create will be 
based on an existing style.  If you want to find out how to do this, ask Word help. 
 

USING THEMES 
While we’re on the subject of styles, Word helps you make exciting, well formatted documents by 
providing a few themes for your delectation.  A Theme is essentially a collection of styles, plus 
colours, and image formatting.  To apply a theme to your document: 
 

⇒ Select the Page Layout tab.  Locate the Themes Panel. 
⇒ Click the Themes button to access a drop down menu.  This menu has a 

number of pre-configured themes which can be applied to your document. 
 

Click through some of the themes given to see what they look like.  Apply one to your ancient 
document (after you’ve have the checkpoint marked). What happens? 
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USING TEMPLATES 
Word also helps you by providing Templates.  When you select New from the Office menu, you 
are presented with the New Document Wizard.  This wizard allows documents to be created using 
specific templates.  Most of the templates are self-explanatory.  Try, for example, creating a CV. 

 

 
 
 
How is this different to themes?   

MISCELLANEOUS BITS AND PIECES 
Find and Replace 
The Find option in the Editing panel within the Home tab allows you to find words in the 
document you’re working on.  Simply type in the word you want to find and click Find Next. You 
may want to set special options (e.g. case sensitive search). If you can’t see the special options 
then click on the More button. 
 
If you want to search for a word and replace it with another, then choose the Replace option in the 
Find window.  The dialog box which appears looks similar to the window which appeared after 
choosing Find, but includes another text field.  This is used to enter the word which will replace 
the word you are searching for. 
 

 

Format Painter 
If you see a piece of text that is already in exactly the format you wish to apply to another piece of 
text then: 
 
⇒ Select the first piece of text  

⇒ Click the format painter button  
 

⇒ Select the second piece of text, to which the format should be applied. 
 

Beware: Replace can change words you had not intended it to.  For example, searching for 
“to” and replacing it with “too” could result in changing a word like toilet to tooilet.  
Avoid this by setting the “Find Whole Words Only” option. 
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The keboard shortcuts for these actions are Ctrl+Shift+C to ‘copy style’, and Ctrl+Shift+V to 
‘paste style’. 

 
Word Count 
Often useful for essays, Word provides a word count 
facility called Word Count, which you will find in 
the Proofing panel within the Review tab. 

 

You can do this for just a selected part of your 
document, or also for the whole thing. 
 
 
 

GENERAL TIPS 
Because word processors give the author such freedom in producing and manipulating text, it is 
actually quite hard to produce a well formatted document.  Here are a few tips to help you to 
produce neat and stylish documents. 
 
• Type a single space after each comma and full stop.  
 
• Don’t put a space between the last letter of a word and any punctuation following it. 
 
• Try not to use underlining unless absolutely necessary - modern word processors provide 

much more elegant ways of drawing attention to text. 
 
• Use a maximum of 2 to 3 fonts per document.  The more fonts you include in your document 

the uglier it looks. 
 
• Don’t mix too many character styles (Bold, Italic etc.)  It can look fussy and the emphasis you 

were trying to achieve is lost. 
 
• Don’t cram text, use white space effectively. 
 
• Don’t go wild with diagrams and text effects.  They should be used to enhance the text, not 

overpower it. 
 
Now you should have no excuses .  
 
A brief and heartfelt plea: Please please please take it easy when applying fonts and stuff to a 
document.  It’s possible to use them in a way that really makes a document easy and natural to 
read.  BUT: it’s also possible, and this is more likely to happen, to make the document so hard to 
read and so ugly that anyone trying is immediately put off.  Be aware.  
 

GOING FURTHER 
More time on your hands? Why not create a CV? A number of templates are available (Word calls 
them resumes). 
 


